0

When I start my Linux Mint, the first display I met is the Login-Display. I am asked for my username and I can type using my wireless keyboard, the username is beeing displayed correctly. But after this I am asked to enter my password, I type and see how with each hit on the keyboard a star symbol appears, but when I am finished and press enter I get everytime an error message.

My username is made out of lowercase alphabetic letters without any special character.

My password is made out of lowercase alphabetic letters and two special characters: ) and (

Once I logged in and use the wireless keyboard to enter the password inside the shell, the password gets accepted.

  • 1
    have you check you locale? – demonking Mar 13 '15 at 21:39
  • 2
    Have you tried typing the password into the username field to see if one of the characters isn't showing up correctly? Obviously not telling you to use your password for a username, but the username field can give you an unobstructed view of what it thinks you're typing in. – Bratchley Mar 13 '15 at 21:40
0

While Installing Linux Mint, I think you had chosen your keyboard layout of different style. and yeah sometimes the layout of laptop(as wired keyboard) and external keyboard are little bit different (from the perspective of special symbols) So, its nothing to worry, Its just about the Layout of Keyboard.
You have to change the keyboard layout settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.