Every time I suspend my machine (at least the options say it is a suspend) the machine freezes within one minute of resuming. It seems to work fine for about a minute. After running for a bit, the mouse will move, but I can't click anything. After another short time, the mouse freezes as well, and I can't SSH in or toggle caps lock. If I hard reboot and read /var/log/kern/log, it has several lines about a hibernation error:

Mar 11 22:41:02 vera kernel: [ 1.367003] PM: Hibernation image partition 8:5 present
Mar 11 22:41:02 vera kernel: [ 1.367004] PM: Looking for hibernation image.
Mar 11 22:41:02 vera kernel: [ 1.367149] PM: Image not found (code -22)
Mar 11 22:41:02 vera kernel: [ 1.367151] PM: Hibernation image not present or could not be loaded.

I'm not sure exactly what logs to attach, but here is my /var/log/kern.log: http://pastebin.com/raw.php?i=Cf3vudny

Any ideas on how to debug this? I've tried this solution, and it still freezes: How to hibernate in Debian Jessie

--EDIT-- I think it's a driver issue. I ran a Mint live disk, and it would suspend just fine. If I try to run


it also freezes like the suspend issue. I'm guessing drivers at this point, but it is hard to debug driver problems without lspci. Any ideas?

  • Do you manage this issue?
    – Andrej
    Jul 12, 2015 at 16:45

1 Answer 1


That's not a hibernation error. That's printed when booting if you didn't hibernate. i.e. if you shutdown and boot up or reboot normally, that message is supposed to show up if hibernation support is enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.