1

help needed. I want to give thunderbird access to local folder on other computer. So I granted the local user /bin/mount and /usr/sbin/mount.cifs in sudoers. This works fine, using a bash script

#!/bin/bash
sudo mount -t cifs -o user=buebe -o pass=bue //buechers-vorn/thlocalfolder '/home/buebe/.thunderbird/nx1jxvuk.default/Mail/Local Folders'
thunderbird

But I cannot get it running via fstab on boot. I tried several things, like

//buechers-vorn/thlocalfolder '/home/buebe/.thunderbird/nx1jxvuk.default/Mail/Local Folders' cifs user=buebe,pass=bue,_netdev 0 0

where _netdev should be the right argument for waiting until network is started. But I added this later. Also without this it doesn't work. Cannot figure it out. What am I missing ?

2

You have to change Local Folders in fstab to Local\ Folders, Then elimininate both ''

  • Thanks for the fast answer. I did like you said, but still no success. – ddlab Mar 12 '15 at 15:35
  • 1
    You can use your script in your rc.local – PersianGulf Mar 12 '15 at 18:39
  • (NOTE: Accepted this answer because of the 2nd comment) Ha ! Very good idea, it will work. Thanks. – ddlab Mar 12 '15 at 23:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.