0

In Linux Mint 17, videos are playing what looks to be 4x normal speed. This includes all of youtube on both Firefox and Chrome. I believe it to be 4x because if I set the youtube speed to be 0.25x it looks about right.

0

Open up sound preferences by going to Menu > Preferences > Sound

start menu-preferences-sound

Once there, click on the "output" tab and read the list of devices. For me, the problem was that Mint was trying to use the first choice (my graphics card which only has DVI) as the audio output. Clicking on other selections fixed the problem.

sound preferences window

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.