1

I am running ubuntu 14.04 on thinkpad x201 tablet. I have tested the tablet modus once and the played a bit with the buttons under the screen (so rotated the screen). But now at the starting the netbook the reversed screen has been some how set as the default position for the screen. does any ubuntu user know how to fix this back to the normal position? I appreciate any helpenter image description here

3

RandR may fit your needs. You want to have a look at the --rotate option:

xrandr --output LVDS --rotate left

You can ask for output devices using xrandr -q.

  • hi user236012 thank you for your answer. this means that i could disable a specific rotation (for ex. to right?) And have you any idea why this has happened to my screen configuration? what could i have done wrong? – amirt Mar 11 '15 at 15:48
  • I don't know what the buttons under the screen are actually doing. Maybe you can "play a bit more" with the buttons to get the original rotation back. Anyhow, why do you think the rotation in your image is not the normal position? – user236012 Mar 11 '15 at 16:16
  • I suggest reading the following wiki: here. Maybe you can find some options for xorg.conf which are related to your problem. – user236012 Mar 11 '15 at 16:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.