My keyboard skips one or two characters, whenever I stop typing for 5 seconds or more. Since I just installed 11.3 openSUSE, I don't know if this issue is an improper configuration, a bug in 11.3, or my keyboard failing. It doesn't matter what application I am running, or what keys are pressed.

Keyboard failure doesn't seem likely. I cannot find anything in either yast or personal preferences that might fix it. Thus, I suspect something in SUSE, maybe the keyboard driver.

It is very annoying, having to kkey first characters twice after pausing.

  • @Edwin KDE, or Gnome? and does it affect a non windowed environment (e.g. a virtual terminal <kbd>Ctrl+Alt+F1</kbd>)? also any chance you've tried another distro's livecd (failing hardware should fail in that env too)? – xenoterracide Sep 11 '10 at 21:37
  • KDE and doesn't affect non-windowed. – Edwin Earl Ross Sep 11 '10 at 21:52
  • I reinstalled SUSE and the problem stopped, but after applying all updates, the problem has returned. – Edwin Earl Ross Sep 11 '10 at 22:04
  • I don't know if the following notification is relevant, or another issue, but I get the following notification: "Nepomuk was not able to find the configured database 'redland.' Existing data thus cannot be accessed. – Edwin Earl Ross Sep 11 '10 at 22:05
  • 2
    @Edwin instead of closing you could post how you fixed it as an answer so other people can find the solution. – xenoterracide Sep 11 '10 at 23:23

Did you update your kernel? There was an update last week that introduced this error: http://lwn.net/Articles/404712/ It should be fixed sometime soon.

In the meantime you can downgrade to 2.6.34-12.3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.