1

I have the KDE temperature monitor widget but it is displaying temps in Farenheit. Is there a way to make it display in Celsius? I am running the Fedora OS.

1 Answer 1

0

Go to Systems Settings -> Locale -> Country/Region & Language. Click the "Other" tab. You should see a setting for "Measurement system" which you can set to metric. If you are in a country that uses metric by default, you should be able to do this automatically by selecting the right one in the "Country" tab.

If that doesn't work, right click on the widget to see if it has settings of its own. If not, you are out of luck.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .