2

I have installed and configured freeradius on Red Hat Enterprise Linux 6.5 as per this guide.

I have found that, everything is working fine, but no logs are generated in the /var/log/radius/radacct directory.

As per the guide, no changes are needed to be done in /etc/raddb/modules/detail.log.

1 Answer 1

3

You will have to uncomment certain lines in order to enable logging:

  1. From the authorize section in /etc/raddb/sites-enabled/default file:

    #
    #  If you want to have a log of authentication requests,
    #  un-comment the following line, and the 'detail auth_log'
    #  section, above.
    #      auth_log
    
  2. From the post-auth section in /etc/raddb/sites-enabled/default file:

        #
        #  If you want to have a log of authentication replies,
        #  un-comment the following line, and the 'detail reply_log'
        #  section, above.
    #      reply_log
    

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .