0

We are using Phpmailr function to sending mail after registration . When we are using gmail,hotmail mail ID for registration mail is going perfectly. But when we are using AOL or some other domain like abcd.com , qwe.net mail address then we did not receive any mail .

  • You say you "use AOL". Do you mean that you send an email after registration to an AOL address, or that you use an AOL address to send the registration message? Do you use the registrant's own email address to send the message to them? – roaima Feb 21 '15 at 22:23
  • @roaima we use registrant's own email address to send them message and we send mail after reg. to an AOL address. – user3676417 Feb 23 '15 at 5:59
  • You can't use the registrant's own email address to send them a message. That is why your messages are not being delivered. – roaima Feb 23 '15 at 11:47
0

What are you asking? Is there a problem sending registration mails or is there a problem sending them to certain maildomains?

In general: If you use a 'fake' domain to send mails certain mailproviders won't accept mail from those domains.

And when using a 'fake' domain or any domain you don't own a mailaddress from then you can't receive any mails obviously.

0

Following on from the comments, the reason the emails are not being delivered is because the registrant's own email address is being used to send them the email address. This is not permitted (as you don't "own" that address) and the message is correctly being discarded as a forgery.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.