I have a Linux Mint 11 instalation (until some months ago I had Ubuntu 11.04) and since yesterday I have different problems. Let's explaine in steps:

  • I had updated my system (I can't say what files were installed)

  • restarted and the system entered in "low graphic mode" but no options from menu are working. I have made a video (bad quality but to get the idea) here.

  • I have made Bootable USB stick with different distributions like Puppy, DSL, Fedora, Ubuntu also tried with Live CD (Ubuntu) but I get errors and the system remains in "standby". Here I have made pictures of the errors:

Linux Mint editing the grub

Fedora live USB

Ubuntu Live CD

  • conclusion until now is that I can't manage to boot with LiveCD or USB stick although with Puppy Linux it worked but I couldn't mount the ext4 drives but the ntfs drives were mounted corectly.

  • the tty doesn't work that means that I can't write something like: sudo dpkg-reconfigure xserver-xorg

  • I have dual boot with WinXP. Entered here and installed Ext2explore and Ext2fsd at least to back up my files from /home.

When entering on /root partition with Ext2fsd is asking me if I want to format it. I didn't continued but as final resort can I format the /root and try again to install from scratch a new distribution? My /home partition will remain untouched hopefully.

Someone knows a reason why I can't boot or why even the Live CD gives errors? I have used more than one live cd and more than one bootable usb stick.

I don't see on my system file /etc/X11/xorg.conf but is xorg.conf.failsafe. Here you have an archive where I managed to save xorg.0.log and other files: link. If you can please tell me what other files are relevant to save to place here maybe it's shows clues why this is happening...

Thanks and sorry for the mistakes in writting this topic...

migrated from askubuntu.com Aug 11 '11 at 20:09

This question came from our site for Ubuntu users and developers.

  • 1
    Do a memory test. Boot the Ubuntu CD, and at the boot prompt select the “memory test” option (or “memtest”, I don't remember the exact wording). Leave it running for a few hours, and if it finds errors, replace your RAM. – Gilles Aug 11 '11 at 23:20
  • Disconnect all hardware you can and try again. – Rufo El Magufo Aug 12 '11 at 6:23

Looks like your disk got broken and causes critical errors when something to read data. Probably a physical error somewhere within the linux partition (since you can boot Windows). Try booting from a liveCD but do not use it to boot into your installed linux.

I recommend SystemRescueCD. To verify that it is a harddisk issue, boot this liveCD, then:

  • In the boot menu press Esc - you will see a boot: prompt.
  • type mhdd and press Enter
  • wait for it to recognize the drives and select your hard disk
  • press F4 or type SCAN to start scanning the disk
  • Thanks! I have tried and I don't have any errors on my HDD. I will format the linux partitions and make a clean install with Ubuntu 11.10. – vasiauvi Aug 13 '11 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.