4

I have a really small space reserved to Lynx for a quick lookup, as I need that often. However, the "Help" menu takes a lot of space and I don't really need it now.

enter image description here

The red oval is what I want to get rid of. How to do it?

2 Answers 2

6

Press o to change the options. In the very first preference “User mode”, select “Advanced” (“Novice” has the huge help, “Intermediate” has a one-line help, and “Advanced” shows the selected URL in the modeline). Check the “Save options to disk” box then follow the “Accept” link at the top.

The corresponding setting in ~/.lynxrc is

user_mode=ADVANCED

Aside: I prefer w3m to lynx. It has tabs, does better rendering and can show images. In its preferences, be sure to turn on “Display link URL automatically”. Also useful: Yanking URLs in w3m.

3
  • +1 for being 18 seconds quicker than me and including the config file option! Aug 11, 2011 at 16:53
  • In my lynx web browser, through the column80 webapp I see the text in quotes of your answer as “User modeâ€�, select “Advancedâ€� any reason why this is so? The second answer appears fine.
    – kuch nahi
    Aug 11, 2011 at 17:02
  • @kuch These characters are non-ASCII characters (U+201c and U+201d). It looks like something took the UTF-8 bytes and rendered them as windows-1252. I don't know what's at fault here: column80, lynx or your settings. Aug 11, 2011 at 17:17
2

Set Lynx to advanced mode. Options, user mode, advanced.

  General Preferences
  User mode                        : [Advanced___]
  Editor                           : ________
  Type of Search                   : [Case insensitive]

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .