3

I have a problem with GSettings /Dconf on my Centos 7 + Gnome Classic box.

I'd like to turn the desktop animations off with the following command:

gsettings set org.gnome.desktop.interface enable-animations false

Everything works like a charm, but the value is being reverted to true on next login.

Same stuff goes for visual dconf-editor. Can't find any clue in the logs.

I've tried to delete ~/.config/dconf/user file. No luck. The same stuff happens to the newly created user account.

Any suggestion how to debug?

1

Workaround for GNOME earlier than 3.11 (e.g. GNOME 3.8 in Ubuntu 14.04):

gsettings set org.gnome.settings-daemon.plugins.remote-display active false
gsettings set org.gnome.desktop.interface enable-animations false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.