0

I'm currently running Windows Vista.

I've tried installing both Mint and Ubuntu by both the DVD-R and USB drive methods. When I reboot, I can hit F12 to open the typical installation menu, but any option I pick (or for Mint, letting the boot countdown reach 0) results in a grey screen with a blinking underscore in the top left corner for a few seconds before my PC seems to automatically restart to the splash screen.

0

Try installing in a Pen USB (Pen Drive)/USB, then boot the usb or penusb/pendrive from the boot menu. Does it work? Also, try unetbootin. And a blinking underscore on the top left corner means that the os was not found, but if it is stuck in there, it just cant find any os.

os = operating system.

  • I did. I can bring up the installation menu for the OS, but any option I click brings me back to the splash screen. I was originally using InfraRecorder as the Mint site suggested, but I tried unetbootin just now. The only difference is a new installation screen after it boots which ends up giving the same results. I've also tried the 32 bit versions just to be sure and to no avail. – Michael Feb 6 '15 at 0:48
  • Can you give the md5 of the splash screen file? I will see if it matches, If it is not matching, then its probably the file that was not matching. – NunoLava1997 Feb 6 '15 at 12:08
0

Could you use the installation DVD as a live session? If so, find /boot/grub/grub.cfg and have a look at lines including something like

linux /boot/vmlinuz-3.5.0-17-generic root=UUID=9[etc]6 ro recovery nomodeset

initrd /boot/initrd.img-3.5.0-17-generic

and see if the files referenced there are actually present?

It wouldn't have to be a Mint LiveDVD, of course -- I usually use a Puppy LiveCD for this sort of investigation, because it's quicker, and you don't have to worry about permissions at all; Puppies go anywhere!

  • I can't even get into a live session. Once the Linux menu pops up after booting the computer, any option I try gives me the same result--my computer's fan kicks off, turns back on, then I'm at the splash screen again. I'm starting to think there's some option in the BIOS I'd need to change, but I'm not sure where to begin because I can't find any other instances of my issue online. Haha. Fun. – Michael Feb 6 '15 at 0:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.