2

This question already has an answer here:

I’m using GNOME 3.14.3 on ArchLinux.

If I press Shift+Home (regular Home) while the cursor is placed at the end of a line, the line gets selected. That’s expected.

If I press just the regular Home, it jumps to the beginning of the line.

If I press Numpad9 with NumLock turned off, it, too, works like Home → the cursor jumps to the beginning of the line.

HOWEVER, if I press Shift+Numpad9 with NumLock off, it… outputs “9”.

Now, I can see how this can be useful to some, but how do I turn off this behavior of outputting N, when Shift+NumpadN is pressed? I’d rather have it behave like Shift+Home.

marked as duplicate by don_crissti, jimmij, cuonglm, slm Nov 28 '15 at 18:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @don_crissti, YES, that was it. ♥ Please, turn your comment into an answer. – Michal Rus Nov 28 '15 at 13:24
  • @don_crissti, of course! If I googled the previous question, I wouldn't post this one. Thank you, again! – Michal Rus Nov 28 '15 at 20:09