0

I'm currently using Windows 7 on an AMD-A4-4000 APU - and I'm completely new to Linux. I made a LiveUSB of ArchLinux using Universal USB Writer. Now when I tried to boot from the USB Device - I got to a DOS-like screen - where, as far as I could make out the booting process was unfolding (probably).

Now, here they started showing me errors like :

Boot from /dev/sdc : No medium found

And, in the end they just kept on showing the following error (something like this):

[rootfs]* : File on USB Device 'descriptors' not found

So, I just rebooted the machine on default configurations.

Can anyone help me deal with this issue ?

  • Try creating the USB with LILI USB (Linux Live USB creator). – YoMismo Jan 30 '15 at 9:14
  • Ok, Let me try that – user101220 Jan 30 '15 at 10:06
  • I tried creating the USB with LILI USB (Linux Live USB creator) and booting it from the USB again - but I'm still facing exactly the same problem as I have described above. – user101220 Jan 30 '15 at 10:15
  • 1
    Can you boot or have a linux distro already installed? If you do you can dd if=Path_to_your_arch_iso of=/dev/your_usb_device. Be carefull if your USB has partitions or has data you don't want to lose, dd will wipe your partitions and copy the ISO to the USB including the MBR. – YoMismo Jan 30 '15 at 10:46
  • @YOMismo I got Ubuntu 11.10 up and running from a LiveUSB. Now, could you explain how I can go about executing the script you just gave me ? – user101220 Jan 30 '15 at 11:55
0

If you are on windows, you can try to make a USB with Rufus.

Please be sure to select the right setting between BIOS/UEFI (MBR supports everything normally).

If these errors keeps coming, try to re-download the ISO and re-try to burn it into you USB stick.

I hope it will help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy