Using Debian Wheezy (with gnome-3): My panel (tray, taskbar, launcher bar) at the top of the screen has become crowded with shortcuts, etc., and I can't figure out how to remove them.

How do I remove shortcuts and other entries for the panel an top of screen in gnome-3?

  • 1
    @Mike Try to press alt + right click on launcher icon.
    – kirill-a
    Jan 26 '15 at 11:50
  • I switched to kde as I could not get gnome to do what I wanted. Jan 26 '15 at 23:24
  • I have rewritten question, using images from this site to get context wp.xin.at/archives/932. Jan 26 '15 at 23:27
  • Install gnome-tweak-tool and examine the extensions you have. The default panel has very few options for customization and definitely does not include a list of shortcuts.
    – muru
    Jan 27 '15 at 0:17

As @muru stated above your best bet is to install "gnome-tweak-tool" which comes with a lot of options for "tweaking" tweaking your gnome desktop. Once that is installed you can then visit Gnome Shell Extensions and install extensions to add even more tweaking power to gnome.


For anyone still struggling with extension icon crowding, I recommend installing this extension, which lets you hide icons temporarily without disabling the extensions in GNOME. https://extensions.gnome.org/extension/351/icon-hider/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.