I have installed TexStudio 2.8.8. When I open it, it says TeXStudio has been compiled with Qt 4.8.6 but running with Qt 4.7.3. Please get the correct runtime library.

when I checked in terminal with

qmake -v

I got the following output,

QMake version 2.01a
Using Qt version 4.8.5 in /home/Canopy/appdata/canopy-1.5.1.2730.rh5-x86/lib

How do I resolve this issue? (I am on elementary os Freya)

  • Have you poked around the files in ~/.config/texstudio/? However, the app might not be able to change that - as apps have to be updated to use more up to date libs – Crutchcorn Apr 1 '15 at 1:02

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.