I've got an Arch linux and every time I start the system it opens applications, that I don't want to be opened. It starts me Ark, Mozilla firefox and the folder "download". Why does this happen? How to repair it?

  • Have you considered looking through KDE's settings to see if it sets up things to run on login?
    – HalosGhost
    Jan 24, 2015 at 21:23
  • Yeah, I'm trying at the moment, but maybe there is a file responsible for applications with a system start?
    – user100473
    Jan 24, 2015 at 21:32

1 Answer 1


Go to configure desktop (or system settings), startup and shutdown, session management, and change on login to Start with an empty session. If you want to remember applications going forward, you can change it back to Restore previous session next time you login.

If that doesn't work, go to startup and shutdown, Autostart, and make sure no applications are in there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .