5

After some updates, our Ubuntu 14 MATE desktop doesn't have a panel, nor does it load a terminal. After pressing ctrl+alt+f1, and logging into our account, I tried the command:

mate-panel --reset

But it says command not found. We think this will fix our problem as described here:

http://forums.linuxmint.com/viewtopic.php?f=206&t=124839

But why it is saying mate-panel command not found?

2
  • That file is owned by 'mate-panel' package. Check if you've that package on your system.
    – anlar
    Jan 24, 2015 at 11:54
  • I'd have to check this through the command line given most functionality on my system is broken. apt-get install mate-panel? I'm pretty sure that didn't work Jan 24, 2015 at 19:06

1 Answer 1

4
mate-panel --replace &

worked for me

2
  • I don't know why it was downvoted, it worked for me
    – balping
    Jul 29, 2017 at 10:50
  • 1
    You could add a disown to it so you can close the terminal again.
    – DBX12
    Apr 17, 2019 at 5:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .