1

I am using archlinux with gnome shell 3.14.3-2 and I am unable to resize windows using eather alt+f8 or alt+space -> resize.

Pressing alt+f8 and the moving the mouse moves the window, while it is suppose to (and used to) resize it. Same goes for alt+space -> resize.

Has anyone even experienced the same issue ? Is there a known fix ?

  • 1
    Yes, I can confirm this behavior. Most likely a bug... You can always use the arrows to resize. Another way: while holding Super/Win key down, click&drag with the middle mouse button/scroll wheel. – don_crissti Jan 22 '15 at 22:03
  • I made most of this irrelevant by using a tilling window manager extention (shellshape) but still it's good to be able to resize floating windows from time to time. Thank you for the Super+middle button tricks, the bad thing is it can't be used on touchpads – Amxx Jan 22 '15 at 22:28
  • 1
    It can be used on touchpads too. Open a terminal and run: gsettings set org.gnome.desktop.wm.preferences resize-with-right-button true(this swaps middle-click and right-click when used with Super). You can then resize with Super + touchpad right-click + touch&drag. – don_crissti Jan 22 '15 at 23:34
0

If you cannot resize with the "Super" or Windows key down and using the middle "scroll wheel" button on the mouse... Try using "ALT" and the middle button. I could only resize on the top right corner, but I still was able to get it done. It seems that the gtk interface is not wholly baked. The rounded edges also have the black corner, showing that it is a symbolic rounded edge and not drawn by the display engine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.