0

I can globally change text in terminal using .bashrc, but I can't figure out how to change the white background to black. Going to terminal preferences doesn't work either.

  • 1
    Which terminal emulator do you use (xterm, gnome-terminal,...)? – jimmij Jan 20 '15 at 1:03
  • its the gnome-terminal – Gratin Jan 20 '15 at 3:26
  • So in terminal click right mouse button -> profiles -> profile preferences -> colors -> background -> choose black. – jimmij Jan 20 '15 at 10:34
  • I tried that it didn't work – Gratin Jan 20 '15 at 17:41
  • What does "didn't work" mean? The options are missing? Some error appears?... – jimmij Jan 20 '15 at 17:43
2

Been struggling with this too. Finally found out you have to deselect "use colors from my system theme" checkbox for custom settings to take effect

  • Yep, that did the trick! – James Allen Jul 1 '15 at 16:17
2

if you want to use black background go to Edit-Preferences and select "Use dark theme" checkbox

  • 2
    Since the question is not very specific, you should be precise about which terminal emulator your answer applies to. – countermode Aug 2 '17 at 11:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.