0

Independent of which printer I use, I often get empty pages in PDF files that I print in duplex. However, duplex does not fail completely. For example, the first two pages would be correctly printed on the front and back of the first sheet, but after that I would get one page per sheet. Sometimes it is just one empty page in a whole document, sometimes more. The problem occurs both for documents I created myself and documents downloaded from journals, etc.

I run Ubuntu 12.04 on a Lenovo X220.

I use CUPS 1.5.3 for printing on the following printers:

Kyocera_FS-1300D (local, USB)

Lexmark_MS810_Series (network)

Lexmark_X740_Series (network)

Can anyone tell me where to start debugging?

Here are the contents of /etc/cups/printers.conf

# Printer configuration file for CUPS v1.5.3
# Written by cupsd
# DO NOT EDIT THIS FILE WHEN CUPSD IS RUNNING
<DefaultPrinter Kyocera_FS-1300D>
UUID urn:uuid:f671d3e2-cd55-3d77-480e-87aa1cd704b3
Info Kyocera FS-1300D
MakeModel Kyocera FS-1200
DeviceURI usb://Kyocera/FS-1300D?serial=XLY8223410
State Stopped
StateMessage Unplugged or turned off
StateTime 1421094824
Reason paused
Type 8425556
Accepting Yes
Shared No
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy retry-job
</Printer>
<Printer Lexmark_MS810_Series>
UUID urn:uuid:4feab304-d016-3898-4d54-646ad927faa3
Info Lexmark MS810 Series
MakeModel Lexmark MS810 Series
DeviceURI socket://132.187.40.209
State Idle
StateTime 1421320920
Type 8425692
Accepting Yes
Shared No
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy retry-job
Attribute marker-colors \#000000,none,none
Attribute marker-levels 153,100,79
Attribute marker-names Black Toner,Imaging Unit,Maintenance Kit
Attribute marker-types toner,opc,other
Attribute marker-change-time 1421320920
</Printer>
<Printer Lexmark_X740_Series>
UUID urn:uuid:8c469423-a0db-3375-5a2b-d1197f654e9a
Info Lexmark X740 Series
MakeModel Lexmark X790 Series
DeviceURI socket://132.187.40.208
State Idle
StateTime 1419674254
Type 75534556
Accepting Yes
Shared No
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy retry-job
Attribute marker-colors \#00FFFF,#FF00FF,#FFFF00,#000000,#00FFFF,#FF00FF,#FFFF00,#000000,none,none,none,none
Attribute marker-levels 161,-1,82,86,53,53,53,53,100,88,79,-1
Attribute marker-names Cyan Toner,Magenta Toner,Gelber Toner,Schwarzer Toner,Fototrommel: Cyan,Fototrommel: Magenta,Fototrommel: Gelb,Fototrommel: Schwarz,Resttonerbeh.,Fixierstation,?bertragungsbd.,Trennauflage
Attribute marker-types toner,toner,toner,toner,opc,opc,opc,opc,wasteToner,fuser,other,other
Attribute marker-change-time 1418805747
</Printer>

The ppd file for the MS810 printer (with which I had the above problem today) can be found here.

  • Give details about what printing software you are using (probably CUPS) as well as how it is configured. Also give details about the printers you are using. – Faheem Mitha Jan 15 '15 at 11:33
  • @FaheemMitha Thanks. Can you tell me what information regarding the CUPS configuration would be useful? – painfulenglish Jan 15 '15 at 11:47
  • At least /etc/cups/printers.conf as well as the PPD files of whatever printers you are using. – Faheem Mitha Jan 15 '15 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.