6

Restarted Chrome and the old profile avatar in upper left corner was gone.

With constant use of multiple profiles for various testing etc. I have grown custom to quickly recognize which profile I am on by looking at upper left corner. It is also a quick way to bring various opened profiles to front (as all icons on alt+tab etc. are equal).

The new version: "name" in upper right corner with a multilayer navigation and a lot of extra information. Sure good for some, but not for me.

How to revert?

1 Answer 1

10

To find version go to chrome://chrome in Google-Chrome, or say:

$ google-chrome --version

Version < 43 ]

At least for now, go to:

chrome://flags/#enable-new-avatar-menu

Select Disabled and restart browser.


Version [ 44, 46.0.2490.??]

As for version 44 to 46.0.?* the above tweak does not work. But
add --disable-new-avatar-menu to startup:

$ google-chrome --disable-new-avatar-menu

Version [ 46.0.2490.71 >

As of now they have removed this option as well. If one use the --disable-new-avatar-menu option the profile-icon/avatar is present, but the drop down menu is gone. As a quirk the profile-selection page (where one can launch another profile):

chrome://user-manager/

is disabled as well.

Yes. One can right-click the profile-name to get a quick switch to other profile, but avatar is gone. Have to see it there is a way to hack it.

3
  • Funny that after enabling and disabling this feature, the avatar image can (only) then be switched to the Google account image.
    – user32012
    Feb 18, 2015 at 9:42
  • not work anymore :-(
    – zx1986
    Jul 30, 2015 at 12:58
  • @zx1986: I was late to update Chrome. See if update works.
    – user367890
    Aug 11, 2015 at 21:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.