For some reason on my office machine every Linux Live-CD either takes forever to boot or goes to a terminal interface instead of the expected GUI. I used to boot to an Ubuntu 10.10 Live-CD and Live-Thumb-Drive on a regular basis. Today I tried the Live-CDs for GParted (got a terminal interface), Lubuntu (the latest version - I think 11.04?) (got a terminal interface), and Ubuntu 10.10 desktop (Took 20 minutes to get to Try or Install - And then went nowhere after I clicked "Try" and left it alone for an hour.

I do not know what is going on. I do have a striped drive set for Windows XP but in the past Linux still booted I just could not mount those two drives.

All of these live CDs boot normally in a VM inside Windows XP.

  • Did Linux ever work on that machine? What happens if you start a GUI with startx (try SystemRescueCD)? It could be a bad or unsupported graphics card. – Gilles Aug 2 '11 at 20:35
  • Yes I used to boot to the machine via a Live-Thumb-Drive (Ubuntu 10.10) on a regular basis. It worked fine. Then it stopped working. I have two DVD drives, I tried both. – Kevin Aug 2 '11 at 20:42

While it's not entirely clear from your question, I assume that the same media you've previously used to boot the machine now show problems, without any changes in hardware configuration. If that's correct, it really looks like a flaky optical drive. Try to look at your log files -- most CD-related problems I've seen leave log entries, mostly hinting to some unreadable blocks on the medium.

If there's nothing there, try again with the USB thumb drive. If that does also not work, you should suspect your hardware and check for bad contacts of the RAM modules, PCI/PCIe cards and so on.

By the way: The fact that the machine can run Windows but can't boot Linux does not mean that everything is in perfect working order, hardware-wise. I've had cases like that which I finally attributed to Windows using different commands for the initialization of, say, the PCI bus controller. YMMV.

  • I created a new live-USB using YUMI and it worked to boot both Ubuntu 10.10 and Mint 11. CDs/DVDs in either drive still fail. I tried startx and it also failed. I have two DVD drives and get the same behavior from both. – Kevin Aug 5 '11 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.