6

I installed yesterday the 14.04 distribution of Lubuntu and the default resolution is very low.

xrandr output:

Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
VGA-0 connected 1366x768+0+0 (normal left inverted right x axis y axis) 410mm x 230mm 
    1366x768 59.8*+ 
    1360x768 60.0 
    1280x720 60.0 
    1024x768 75.1 70.1 60.0 
    832x624 74.6 
    800x600 72.2 75.0 60.3 56.2 
    640x480 75.0 72.8 66.7 60.0 
    720x400 70.1      
    640x400 70.0 
DVI-0 disconnected (normal left inverted right x axis y axis) 
8
  • 2
    This probably has very little to do with LXDE as compared with having to do with your video card driver and your Xorg configuration.
    – HalosGhost
    Jan 10, 2015 at 17:24
  • @HalosGhost I don't think so, because before I had lubuntu 12.04 with the resolution I want. And the only thing of hardward I have changed is the hard disk.
    – post
    Jan 10, 2015 at 17:56
  • @HalosGhost Oh, I had understand the comment in a wrong way, sorry. How can I change that?
    – post
    Jan 10, 2015 at 18:03
  • Cut n' paste the output of xrandr in. You may have to install a small package (probably called "xrandr") if the command is not found.
    – goldilocks
    Jan 10, 2015 at 18:13
  • 1
    @goldilocks Yes, it does appear quite lower than that.
    – post
    Jan 10, 2015 at 19:36

1 Answer 1

6

The easiest way is to use lxrandr -- if it didn't install automatically, go to a terminal and install it:

    $ sudo apt-get install lxrandr

Once it's installed, in Lubuntu you will find it under

Preferences --> Monitor Settings

1
  • This is what I use as well and it is very easy to manage screen resolution. Use the advanced settings.
    – iyrin
    Jan 10, 2015 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.