1

When I try to install Linux Ubuntu or Linux Mint on my Toshiba Qosmio X500-10V and I pass the install menu this appears:

After Mint countdown: http://prntscr.com/5qiy0j

After pressing install on Ubuntu: http://prntscr.com/5qismi

And after that I can't really do anything. Tried to find disable secure boot on my laptop BIOS but couldn't find this option. My laptop has Windows 7 installed at the moment and I want to install Ubuntu or Mint.

What can I do to solve this problem?

EDIT: Managed to solve the problem installing Ubuntu 14.04 LTS and then 1) Safe boot by holding Shitf on boot 2) Choose safe mode

3) Use the following commands:

sudo apt-get update

sudo apt-get install nvidia-current nvidia-settings

0

Google "Toshiba Qosmio X500-10V linux graphics" and the first result is about your problem (here) and shows how to solve it!

  • How to solve it? – Xen2050 Jan 10 '15 at 3:10
0

Using a boot option like nomodeset could get it working, though I'm not sure if it would be in the best graphics mode. Give it, and some other boot options a try, like nomodeset, noacpi, noapic, nolapic, etc...?

The Ubuntu live iso has some listed under it's F6 "Other Options" menu. Linux Mint is either similar, or should let you edit the options with TAB or a key (it should say so).

See this Ubuntu help page for more info https://help.ubuntu.com/community/BootOptions

Ubuntu live screen

  • There's no F6 Menu or any other only the first(try, install, check, test memory, boot from 1st hard disk, advanced(doesnt containt anything and help) Maybe its inside help menu i'll try to check it and give feedback Thanks – garcias Jan 10 '15 at 10:35
  • Hmmm, that screenshot is how Ubuntu's boot menu has looked for years now. You do have to press any key when the keyboard & guy-in-circle icons appear at the bottom of the screen though. help.ubuntu.com/community/BootOptions – Xen2050 Jan 10 '15 at 10:41
  • So when i go to Install Ubuntu(Didnt press it otherwise the same thing will happen), then i press Tab and i have a list of commands really like the Boot Options on the screenshot you posted here then: Added nomodoset->it passes the screen on my original message but now i get a black screen Same for noacpi, noapic... Any sugestions left? Thanks – garcias Jan 10 '15 at 11:38
  • Was able to install Ubuntu(adding nomodeset) but now when i turn it on it shows a black screen for 2 minutes(+/-) and then a message appears “GPU Lockup - switching to software fbcon" After that some messages similar to this: "[ 982.315239] nouveau W[ PFIFO][0000:05:00.0] INTR 0x00000100: 0x0000000d" – garcias Jan 10 '15 at 13:40
  • @garcias You have to KEEP nomodeset even when running Ubuntu normally, not just for installation. Unfortunately, the currently shipped version of nouveau is so badly broken that nomodeset in grub2 is a must for many NVidia cards. Got a FX 6200 (NV44A) and the same problem as you have. It's as if you had photographed MY screen when nomodeset is false. – syntaxerror Oct 2 '15 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.