1

I installed Skype 4.3.0.37 on my machine (debian 7 64bits XFCE 4.10) and both incoming and outgoing audio is not woring. I tried the echo sound service of skype but to no success.

Here my configuration details:

Sound config: sound

Skype sound devices config skype

1

It looks like you are communicating directly with the hardware with your configuration. This might cause multiplexing problems (it has for me in the past). You might consider installing the pulseaudio sound server to handle multiplexing the device to multiple pieces of software that want to use it, and the pavucontrol mixer:

$ sudo apt-get install pulseaudio pavucontrol

Once this is installed, re-start skype and manage configuration using the pavucontrol GUI tool.

1

Make sure that all your volume controls are set to non-mute. Some mixers don't show all applicable volume controls. It's annoyingly common that multiple controls affect an input or output path, and that one of them is mute by default, muting the whole chain. Try running several mixers: alsamixergui, pavucontrol, etc.

Untick the checkbox “Allow Skype to automatically adjust my mixer levels”. I don't know what it does under the hood but it's been necessary for me in the past.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.