2

openSuse 13.1 configured my network controller as eno1 during installation.

Also eno1 device can not be configured by KDE Network Connection tool, it doesn't allow you to add a connection for this device.

When i check the 70-persistent-net.rules it's blank. I would like to rename it as eth0 but also i couldn't. I have to find a way to enable KDE Network Connection tool configuration because i will not use the machine.

migrated from serverfault.com Jan 2 '15 at 23:03

This question came from our site for system and network administrators.

  • What do you mean you couldn't? What did you try? – Andrew Schulman Jan 2 '15 at 18:47
  • @AndrewSchulman i think it's my fault it's written properly when i configured it via YaST ->NetworkDevices->NetworkSettings. – yet Jan 2 '15 at 18:49
0

I managed to do it via YaST2->Network Devices->Network Settings->overview tab :

you can rename the device.

Also if you want to enable KDE or Gnome network configuration applet, you need to enable

YaST2->Network Devices->Network Settings->Global Options: Control by applet.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy