2

I have my ipod nano (4th gen). I want to add some new music to it and I have tried already a range of applications which should be able to do so.

I used this list of suggested software: http://www.wikihow.com/Manage-an-iPod-in-Linux

I have tried: atunes, amaraok, rhythmbox, banshee, music (elementary's own music player).

None of them worked. Banshee came the closest: I was able to manage my ipod. See playlists, transfer music to it, sync etc. After disconnecting my ipod, I saw Banshee was syncing the music database.

When I looked on my ipod, there was no new music, the created playlist was not there. When I connected the again, everything I had done was gone. Also in Banshee.

Amarok does not even show my ipod. Music shows some playlist but with the completely wrong content. atunes did not even recognize my ipod.

I searched for this and found this question at askubuntu: https://askubuntu.com/questions/26353/how-can-i-sync-with-an-ipod-nano-6g

But this question is about a much newer ipod.

Is it possible to manage my iPod in Elementary without running a VM with windows or Mac OS X?

(I was hoping that I did not any longer needed windows, but I already need it to get access to the iTunes store.)

edit:

my ipod nano is 5th gen, not a 4th gen.

Plus: I am running into multiple problems using the mentioned software. Missing software etc. And after installing this software, other missing software. So it goes on and on.

1

I had the same question using Fedora with an iPod Nano (4th generation). I was successful using gtkpod to copy music files to the iPod.

0

I was able to use Banshee once to sync an audiobook to my 3rd gen iPod shuffle, but as I tried to open it in Banshee again to sync the next book in the series I found that Banshee is not able to open the files on the aforementioned iPod, and says I have nothing on it.

Unmounting and unplugging it, I discovered that all of the original content (i.e., the audiobook files) were gone. I am scouring the internet right now trying to figure it out, and this is how I came across your question.

I found a program: floola mentioned on another site. This software looks to solve the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.