4

I have a dual boot Lenovo laptop (Windows 8 / Ubuntu 14.04) which worked just fine. Until today. When I log in to Ubuntu I type my password as usual and select for example 'Ubuntu' as the environment. After that, I only see the background image and a mouse pointer I can move, but nothing else. No menu, no bar, nothing! Also when I choose GNOME Flashback (Compiz) or GNOME Flashback (Metacity) the same happens. When I choose KDE I am able to see some bars and menus, but unable to click anything!!

How can I at least start in a terminal mode to save all data and reinstall Ubuntu from scratch)?

To start again I always need to power off the laptop by force (i.e. pressing the power button).

Addendum:

  • I tried to start in recovery mode with failsafe graphics mode. Here also nothing starts, even after waiting for minutes.
  • I have not changed any hardware.
  • Yesterday I tried to connect the laptop to an external monitor via HDMI without success. I did not change any xorg configuration.

  • Attempts to fix this problem made it only worse. I backup all data and re-install Ubuntu 14.04 from scratch.

  • Ctrl + Alt + F1 should get you to a terminal... – Psirus Dec 30 '14 at 9:29
  • Yes, that works. Any idea how to examinate the problem from the terminal? – Alex Dec 30 '14 at 9:33
  • 1
    You probably don't need to reinstall everything, this might just be a configuration problem of the desktop for your login user. If you are not familiar with the commandline create a second user within the same group as the current one you use (sudo adduser --gid 1000 probably works) – Anthon Dec 30 '14 at 10:04
  • @Anthon: Exact same issue with a new user. After I type in the password on the graphical login screen I just see a background and can move the mouse. Nothing else. – Alex Dec 30 '14 at 10:18
  • Did you ever have to power off the laptop by force before today? – PM 2Ring Dec 30 '14 at 10:37
1

If you have access to a terminal ( Ctrl+Alt+F1 ) , you could check the logs. Logs should be the first place you look at to find out what went wrong. do a

less /var/logs/syslog 

to see the log and see what happened.

1

I have also faced similar problems after installation of Ubuntu-14.04.3 stable version--i.e. tearing and crumbling down of the screen, freezing and shutting down of the OS very frequently etc. After a great deal of trial and errors and a bit of internet searching, I figured out that all of these problems were arising due to lack of appropriate driver for my graphics card which is attached to my computer. I followed the steps given in the link below for finding and installing the appropriate graphics driver. Now my computer with Ubuntu-14.04.3 is working just nice. After you install the appropriate driver, please restart your computer once in order for the new changes to take place. Also keep in mind that, once you install the proper driver and restart your system, the default nouveau driver will automatically be back-listed. http://www.binarytides.com/install-nvidia-drivers-ubuntu-14-04/

Thanks,

Koushik

0

You can go to safe mode by pressing ctrl+alt+f1 to ctrl+alt+f6 and to return back to your UI environment you can press ctrl+alt+f7 . Otherwise after logging in to your system(Once you are able to see your mouse pointer) press ctrl+alt+t might or might not get the terminal but always you can use the safe mode by using the above key combinations. And regarding your display problem you can check your display manager and x settings and your desktop environment like unity or other things.

  • But what exactly to check? Is it easier to read thousand manuals, or just to re-install Ubuntu from scratch??? – Alex Dec 30 '14 at 9:48
  • If you can explain what went wrong and what problem you are getting exactly then we can help. – Thushi Dec 30 '14 at 9:50
  • Didn't you read the question? After I log in to Ubuntu I just see a background imagem and the mouse pointer which I am able to move. There is nothing else. I cannot do anything. There is no menu, no toolbar, nothing. Clicking the mouse or any key does not have an action. What else would you like to know? Shall I repeat my question again? – Alex Dec 30 '14 at 9:53
  • yeah I read the question :).That won't help to resolve your problem sir.Just by saying,I'm getting the mouse pointer and background image we can't come to a conclusion that what is the problem.If you can explain What exactly you were trying to do and what configurations you changed then we can say something. – Thushi Dec 30 '14 at 9:56
  • I was trying to start ubuntu, and yesterday I was trying to display the display on an external monitor via HDMI (but I did not change any xorg configuration settings). – Alex Dec 30 '14 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.