1

I have a mid 2009 Macbook Pro that I am trying to dual boot OS X and Kali Linux on. I replaced my optic drive with my old HDD and replaced my HDD with an SSD. OS X and my apps are running off of the SSD. My HDD is almost out of space, but my SSD has about 60GB free. I have installed rEFInd and I am using it to boot into Kali Linux by DVD. I am able to have it start to boot through the first Live option, but when it reaches the following line, it stops executing:

nouvea [DRM] mm: using CRYPT for buffer copies

I have partitioned my hard drive, formatted for MS-DOS, and I have tried re-downloading the .iso and burning it to another DVD. Neither method has worked. Any help would be greatly appreciated.

2
  • try to boot the kernel with the following flag: nomodeset Reference -> forums.gentoo.org/…
    – vfbsilva
    Commented Dec 29, 2014 at 21:09
  • @iricharson I will post as an answer, im glad it did work out for you
    – vfbsilva
    Commented Dec 30, 2014 at 14:07

1 Answer 1

0

According to this booting the kernel with the nomodeset flag solves this problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .