2

I have a laptop which i have previously successfully installed Kali on to, i ended up installing debian over it later on for other purposes.

I have recently revived my interest in security and was intending to install Kali onto a partition on the free space on my hard drive. I created a bootable usb with unetbootin of the kali 1.0.9a image.

When i try and boot off the usb all that happens is it opening to a blank screen with a blinking cursor. I have read this could be related to graphics incompatibility but have not found any solutions. The laptop has on board Geforce GT 640m.

IF anyone knows what could be the problem any advice is appreciated :)

Cheers.

0

I was trying with Rufus to create the bootable USB and had the same problem. I tried with Win32 Disk Imager and it worked for me.

http://sourceforge.net/projects/win32diskimager/?source=typ_redirect

  • Hey, thanks for the response, i tried what you said. There is a slight change, when i boot to the usb it opens the kali menu (install/live etc.) but when i select an option it takes me back to the blank screen again. – Zekdude Jan 5 '15 at 18:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.