-2

I received the following error while trying to build pgBouncer from source. This occurred during the configure phase (OS:Ubuntu12.04). Any solutions?

checking for library containing gethostbyname... none required
checking for library containing hstrerror... none required 
checking for crypt... yes checking for lstat... yes 
checking for libevent... configure: error: not found, cannot proceed
  • 2
    Just FYI pgbouncer (version 1.4.2) is available from the standard Ubuntu 12.04 repository. – steeldriver Dec 26 '14 at 13:10
2

It needs the libevent to be installed in your OS. Install libevents with apt-get or install it from source.

There are many link in the google on how to install libevents.

  • 2
    The required package is libevent-dev I think – steeldriver Dec 26 '14 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.