1

This is my situation:

  • I put the ElementaryOS ISO on a USB
  • I installed ElementaryOS on a second USB via the installation process
  • When the USB with ElementaryOS installed is not in the computer, the machine goes to grub rescue. I have not experienced this with other distro installations.

I checked the file system via ElementaryOS and my Windows partition is still there. How can I boot into it?

1

I found a solution that worked for me. Posting this because it may help others! It sure saved me a lot of headaches.

  1. With another computer, use the Windows Installation Media with a USB flash drive. (It took several retries for me, but it installed successfully).
  2. Put the USB into the target computer and boot into it.
  3. Navigate to the command line and run the following commands:

    bootrec /fixboot
    bootrec /fixmbr
    
  4. Reboot and you should get into Windows. There was a long wait before anything showed on my screen, but it worked. This only happens on the first reboot.
  • That is one way to do it. You could probably also just uninstall grub. But thanks for the answer. – mikeserv Dec 28 '14 at 2:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.