0

Hi I am trying to install few python packages and it requires the python-dev libraries. For SUSE enterprise i guess we need to download the SDK separately.

I am not sure how to download and install this. The error that I got is found in http://pastebin.com/caEJQKZu

In Ubuntu I use apt-get install python-dev or in yum yum install python-devel but there is no package in zypper like "zypper in python-dev"

migrated from serverfault.com Dec 21 '14 at 22:51

This question came from our site for system and network administrators.

0

Try sudo zypper install python-devel

  • I have tried it and there is no package in zypper. By googleling i fould that we have to download the the sdk iso from here "download.novell.com/Download?buildid=zzeQqpY9nK4~" . But i am not sure how to use this iso to install or update the packages in my sles server – Naggappan RM Dec 20 '14 at 7:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.