0

I want to take default settings for Inkcape in my Ubuntu 14.04 but I can't change by default setting.

I already remove Inkscape, and re-install, but the configurations keep the same.

How can I change by default all setting in Inkscape?

1
  • How did you remove it? Did you purge?
    – No Time
    Dec 16, 2014 at 17:06

3 Answers 3

2

To remove inkscape and all its settings do:

sudo apt-get remove --purge inkscape

If this dosn't work look in your home folder, show hidden files, look for ~/.config/inkscape that folder should contain your users settings so you can transfer and/or delete those settings.

2
  • All right, but is necessary to remove using rm -rf ~/.config/inkscape after sudo apt-get remove --purge inkscape -y and re-install sudo apt-get install inkscape -y Dec 16, 2014 at 17:25
  • 1
    supposedly the purge should remove settings as well, but when I did it I still found the inkscape folder in .config so it might be, also be careful using that command one wrong space and you will delete your entire home folder
    – Mateo
    Dec 16, 2014 at 17:29
0

The Templates that Inkscape(Debian&co/Linux) use are bound to your locale-setting and are stored at: /usr/share/inkscape/templates/ for system wide configuration.

E.g. for me, the template default.de.svg has to be overwritten, as root, as i need it.

0

Update for readers using Inkscape 1.x.

First open preferences with Ctrl+Shift+P. Now you can reset the user preferences here:

reset preferences

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .