1

On my linux (ubuntu) with KDE, when i press CTRL+F9 the system shows all the opened windows as miniatures, allowing me to select one by clicking on it.
Unfortunately, the very same key combination is used by my developing IDE (rubymine) as a debug shortcut (it shows the evaluate expression window, used frequently while debugging).
How can i remove it from the combinations managed by the system?
Moreover, I've noticed that:

  1. on the same system, the ubuntu-native gui (unity) doesn't intercept this key combination, allowing me to have it sent to the current application

  2. I've tried the following command that I've read somewhere:

       $ xmodmap -pke
    

it returns a quite long list of combinations, but the one i'm looking for seems to be not even listed here.

migrated from serverfault.com Dec 11 '14 at 14:27

This question came from our site for system and network administrators.

  • Have you tried to look at KDE System Settings > Shortcuts and Gestures? – kirill-a Dec 11 '14 at 14:35
4

Go to System Settings -> Shortcuts and Gestures -> Global Keyboard Shortcuts. From there select KDE component KWin and scrol down to Toggle Present Windows (Current desktop)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.