0

I recently did install the GNOME Desktop and Graphical Administration Tools package groups to my remote host, for remote desktop connection. After the installation of nearly 550 dependencies was done, I could not connect to my personal website which is also hosted on that server.

Interesting stuff is, that I have no log entry in the access log of the web server, even though the web server (nginx) is running.

After being shocked by the results of my update, I checked other ports too, but I can't access on any port, but 22.

I did almost exactly the same as described in this tutorial about setting up the gnome gui on centos 7.

Since i have no entry in /var/log/nginx/access.log neither in /var/log/messages which would explain this behaviour, i have no idea where to start.

Did anyone have a similar issue? Where should I start to fix the problem?

1
  • What does sudo lsof -i :80 -s tcp:LISTEN say? Is it listening on the correct port? Use lsof -i -s tcp:LISTEN to see all listening services at once. Commented Feb 4, 2015 at 8:29

1 Answer 1

0

It looks like either a firewall problem or a services problem. Could you check your firewall status?

firewall-cmd --list-services

It should return ssh as you can use it for connection and also http or https if access to your webserver is granted.

1
  • The problem is solved, on the box. There was some weird problem with the networking on centos. It couldn't connect to the dns server, and after that it couldn't connect to any domain, which is no wonder. The ip traffic worked perfectly, after a while. i don't know what the problem was actually. after a while it just worked.
    – therufa
    Commented Feb 4, 2015 at 10:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .