1

How can I disable root password caching? I looked at This Question, but I didn't really understand how to do it, is not the same as my question but it is indirectly related.

I tried adding this to /etc/sudoers:

timestamp_timeout=0

But it gave me:

>>> /etc/sudoers: syntax error near line 46 <<<

So I just pressed x. 46 is the line where I added it, so there isn't a problem with anything else.

1
  • 2
    You need to enter Defaults timestamp_timeout=0. That is, you forgot the Defaults! Dec 10, 2014 at 21:53

1 Answer 1

5

Try:

Defaults timestamp_timeout=0

An example from man 5 sudoers, where a value is appended to an option:

Defaults env_keep += "DISPLAY HOME"
1
  • Mhm.. Thanks for that, I couldn't even find anything about searching on the internet. Dec 10, 2014 at 22:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.