1

I tried the following link to install via the commands.

$ sudo apt-get update

$ sudo apt-get install chromium-browser

$ sudo add-apt-repository ppa:skunk/pepper-flash

$ sudo apt-get update

$ sudo apt-get install pepperflashplugin-nonfree

$ sudo update-pepperflashplugin-nonfree --install

However the package pepperflashplugin-nonfree is nowhere to be seen, what repository does it lie within?

0

Install it with command: sudo apt-get install pepflashplugin-installer

Then you should say chromium to use pepperflash-plugin. If you have installed it correctly, then follow the next steps to enable it:

1) Open config sudo gedit /etc/chromium-browser/default

2) Append this line to the end: . /usr/lib/pepflashplugin-installer/pepflashplayer.sh

3) Restart Chromium browser, visit chrome://plugins and check the Adobe Flash Player version (it's possible you have two, there's no need to disable the old one because Pepper Flash will be used by default since it's newer)

| improve this answer | |
0

Looking through the package information on Launchpad reveals you will likely have to install from the tarball:

https://launchpad.net/ubuntu/+source/pepperflashplugin-nonfree

It's might not be in the ppa repository because it is "non-free"?

| improve this answer | |
0

On elementary OS 3.2 Freya (based on Ubuntu 14.04) do:

  1. Enable Multiverse (if it isn't yet enabled)
  2. sudo apt-get install pepperflashplugin-nonfree
  3. Restart Chromium
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.