3

In Kmail, there is a big warning when a message contains external references:

Note: This HTML message may contain external references to images etc. For security/privacy reasons external references are not loaded. If you trust the sender of this message then you can load the external references for this message by clicking here.

How to disable the warning message without allowing external references?

1 Answer 1

0

Open Kmail --> Menu Settings --> Menu Configure Kmail --> Security --> Tab Reading --> Set Prefer HTML to plain text and set Allow messages to load external references from the Internet

enter image description here

1
  • The question is about how to disable the warning message without allowing external references Jul 4, 2023 at 11:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .