1

I'm having the same problem as this question, with a Live USB Kali Linux with Encrypted Persistence. I've downloaded kali-linux-1.0.9a-amd64.iso from the www.kali.org for my 64bit machine. And I've make sure with the checksum that my download was complete.

But here's what different for my problem.

To produce the Live USB I borrowed my friend's LinuxMint Live USB and use the dd command to do it. To set up the Persistence I boot-up the Live Kali (successfully) and then use the instruction from http://www.kali.org to set it up.

After that I rebooted the system and then tested the persistence capability which was working without no problem at all (Install an Application and then reboot the Live Kali to check if it was still there.) and then I shut the system down.

The next day when I want to boot the Live Kali I got the error:

isolinux.bin missing or corrupt

I've repeated the procedure time after time and still producing the same result. If I use UNetbootin or any other Live USB Creator, my computer won't even show the boot menu nor I could enter the bios setup at all, it just stops at the laptop's manufacturer logo (I use ASUS N55SF). I've tried it on two others computers as well, and it won't boot at all.

By the way, I'm using the Silicon-Power USB 3.0 with 32GB of storage. And my Live LinuxMint that I've created on the side with the same method (for testing purposes) is working without any problems (Toshiba USB 2.0 with 16GB of Storage).

  • I seems to have known the problem now. It's just so happen that if I use USB 3.0 every single computer in my house would not be able to load the live kali correctly, there are some occasion that it will load but most of the time it will display an error. I've tried to use USB 2.0 and it works perfectly! – Realmz Dec 2 '14 at 1:14
-1

Check your BIOS setting and enable "USB Flash Drive Emulation Type".

(Source)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.