1

I have the following issue with my volume settings (Ubuntu 12.04, 3.2.0-49-generic, Gnome 3, Lenovo X220): When I set the volume to maximum using the hardware volume keys, I get to "100%" in the Audio settings. However, there is quite some range beyond the 100% which I want to use to get decent sound. The latter range is only available via the audio settings menu:

enter image description here

Using the hardware keys, I can only go down but not up in the range beyond the "100%" setting. Is there a way of making the full range accessible to the volume keys? I checked alsamixer, which shows that the volume is at its maximum.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.