1

Setting up OpenVPN server on Ubuntu Server VM and trying to connect to it from HOST Windows 8 but had no luck. There is no connection. What's wrong?

Everything was done with this tutorial: http://lintut.com/install-openvpn-on-ubuntu-server/

  • /proc/sys/net/ipv4/ip_forward > 1
  • guest network - bridge adapter. host&guest can ping each other
  • iptables

    Chain INPUT (policy ACCEPT 500 packets, 73786 bytes)
     pkts bytes target     prot opt in     out     source               destination         
    
    Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
     pkts bytes target     prot opt in     out     source               destination         
        0     0 ACCEPT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED
        0     0 ACCEPT     all  --  *      *       10.8.0.0/24          0.0.0.0/0           
        0     0 REJECT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            reject-with icmp-port-unreachable
    
    Chain OUTPUT (policy ACCEPT 29 packets, 1664 bytes)
     pkts bytes target     prot opt in     out     source               destination  
    
  • ifconfig

    eth0      Link encap:Ethernet  HWaddr 08:00:27:26:c7:a5  
              inet addr:10.210.0.135  Bcast:10.210.1.255  Mask:255.255.254.0
    
    tun0      Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00  
              inet addr:10.8.0.1  P-t-P:10.8.0.2  Mask:255.255.255.255
    

Can't understand what's wrong. Also tried to connect from another VM - the same bad luck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.