1

I'm trying to install Debian 7 x64 on to VMWare Fusion Professional 7.0.1 (on Mac OS X 10.10.1): I downloaded debian-7.7.0-ia64-netinst.iso and tried to start a VM with it and got the following:

vmwareerror After which, VMWare said that the CPU was disabled by the guest operating system.

The image was downloaded from: http://caesar.acc.umu.se/debian-cd/7.7.0/ia64/iso-cd/debian-7.7.0-ia64-netinst.iso

When I created the VM, I used "Debian 7.x 64-bit" as the option for the operating system.

Thanks in advance for any help with this.

5
  • just wondering...do the md5sums match up?
    – SailorCire
    Nov 25, 2014 at 18:22
  • I think so: md5 *.iso MD5 (debian-7.7.0-ia64-DVD-1.iso) = 340c3efbecfe6222d7b98a042fd4b6b7 MD5 (debian-7.7.0-ia64-netinst.iso) = 0292d5538a51a3f5d1ab99c555dd9709
    – xirt
    Nov 25, 2014 at 21:12
  • Debian i386 seems to work fine. I suppose VMWare has a problem with the 64-bit boot loader...
    – xirt
    Nov 28, 2014 at 3:04
  • I'm having the same issue... I created the machine using Debian 7 64bits and download net install and full vertion both return same error (the funny screen on top)
    – user94055
    Dec 6, 2014 at 17:28
  • 1
    Try the amd64 version instead, it should work. Mar 2, 2015 at 5:17

2 Answers 2

2

Just take the amd64 version if you need x64. They should be working.

In your case from http://cdimage.debian.org/debian-cd/7.7.0/amd64/iso-cd/debian-7.7.0-amd64-netinst.iso

0

I called VMWare, who said it was unsupported. As a result, they gave me a refund, and the link to request it as a feature in the next release... The 32-bit version works however. My guess is one could do some debugging of the GRUB boot-loader to figure out what is really happening.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .