1

We have installed Ubuntu 14.04 LTS in our production servers. Our dedicated server disk was filled, due to that issue, one of the production servers stopped.

While troubleshooting I found that disk was full (100% used). I have moved the particular VM to another host now. While starting my VM worked fine and reached the login screen. While login using our username and password it keeps kicking me out. This is not a desktop environment.

I have done some of the steps.

I can't ping the machine now, I can't ssh the machine either.

  1. Boot from CD and tried to check the file system in recovery mode.

    fsck.ext4 -y /dev/mapper/production_srv_root
    

This did not fix the issue.

  1. Tried to boot the System into Recovery mode

Then tried to access the root shell. I can't reach the shell before that it's getting some kernel error. The error was not repeating so I can't provide that one here.

This is production machine. How can I fix this?

  • Just a clarification, it was the disk that held the VM that was full? Not the VM's own disk? – a21 Nov 21 '14 at 10:56
  • Yes your right, host disk was full not the VM disk – Babin Lonston Nov 21 '14 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.