1

I recently installed Linux lite. I went to change from the nouveau driver to the Nvidia legacy updates driver, restarted my pc. I remember being prompted to have default Xfce or something else and I think I clicked ok but can't remember. Then my whole Xfce system went from the normal Xfce setup that comes when you install Linux lite to the default bad looking default Xfce that is plain Xfce.

How can I change this back?

This is what it looks like now: enter image description here

My system info: Here is the hardinfo_report.html I generated: http://pastebin.com/ECSYzqH0

  • Have you tried changing the iconset and gtk theme on Settings/Appearance. – Martín Canaval Nov 26 '14 at 2:04
  • I solved the issue, How do I mark this as a solved thread? – gogobebe2 Nov 28 '14 at 3:42
  • Make an answer to your own post below explaining how you fixed the issue and mark it as correct answer. – Martín Canaval Nov 30 '14 at 16:12
0

I fixed the issue by following the steps to some guide on how to re-size encrypted partitions. This answer is just to close this thread.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.