1

Currently when I login I do not have to provide a login password. I simply click on my user name and I get in. I would like to change that. In order to accomplish that I went to settings >> users and then in Login options there was no password set next to the Password label. So I clicked on it and was prompted to enter my old password and new password. However after entering my new password the change button is still disabled. How can I enable that change button so that I could login using my password.

0

Have you tried passwd from the command prompt?

2

It's a mechanism that prevents you to set a password that is too weak. Your password strength should be at least "Fair" in order to unlock the Change button.
Weak:

enter image description here

Fair:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.