2

I recently install Linux Mint Debian on my computer. It is working fine and I also have internet. But just firefox is able to get through the proxy.

After some research I found out that the ISA server in my network is automatically refusing all authentifications that are not encrypted. So setting a system wide proxy with using export HTTP_PROXY="http://user:passwd@proxy:port/" Will not work.

So how do I get my system to send encrypted requests to the ISA server?

1 Answer 1

1

Install a bridge proxy like cntlm or ntlmaps. Both are available in Debian.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .