1

I installed multisystem on Ubuntu 14.04 for multiboot usb. When I start the MultiSystem GUI, it shows me the USB device being mounted on /media/usb0, but when I select and hit confirm, I get the error message:

Disconnect/reconnect your USB drive as the mount point does not match the label!

$ mount | grep media
/dev/sdc1 on /media/usb0 type vfat (rw,noexec,nodev,sync,noatime,nodiratime)  

I tried mounting it manually on /media/multisystem or /media/multiboot, but it didn't work.

  • Multisystem is a peice of software I looked into once upon a time, but found that it was easier and more configurable to just install grub2 on the USB and create a custom grub.cfg. It requires a little more learning then the point and click Multisystem promises, but has a ton of documentation and lots of applications outside of a multisystem USB. – Centimane May 2 '16 at 13:12
2

I accidentally discovered that changing the label "multisystem" using GParted to the name of the mount point "MULTISYSTEM" may help to resolve the issue that "match point does not match the label". For e.g. if you have created the folder "MULTISYSTEM" using the command : "~$ sudo mkdir /media/your_username/MULTISYSTEM"

As my USB driver has Device identifier of /dev/sdb1,i tried to mount my USB driver using this command: "sudo mount -t vfat -o uid=your_username,gid=your_username /dev/sdb1 /media/your_username/MULTISYSTEM"

As a good practice,remember to unmount the usb driver after you are done using the MultiSystem GUI application using the command: "umount /media/your_username/MULTISYSTEM"

I am also a new user of Multisystem and hope this would add new knowledge and boost the use of Multisystem :)

1

This was my solution: With gparted format the USB, then on GESTIONAR OPCIONES I mark "boot"; then unmount it, put a new label and then select to make a new UUID. After that Multiboot recognized my usb and don't brought problem.

  • It worked just once not after... I hope someone can help with the problem. – Guille Aug 16 '15 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.